Import Vocabulary not functioning properly

Today when I use this function to add single or multiple records it responds with “Successfully Imported”. However, when I do a search to find the records, they are not there. This is true whether I try the import on a Win10 desktop, an Ipad, or through Google Chrome. Logging out and back in, clearing the cache, even re-booting the device does not resolve the problem. And it is not the first time that it has happened. What’s up?

Hi Ted, I just tested it on my end and it works properly. After you import terms, make sure to refresh the page to make them appear on the list.
Please give it another try.

Today it works, Zoran. Yesterday I did refresh, cleared the cache, made sure LingQ was not also up on my other devices, logged out and back in again, and even re-booted the computer. Nothing worked. When I tried it this morning the Import Vocabulary function worked properly. However, the records that I put in yesterday where the system had responded with “Successfully Imported”, were not there. They did not get into my database despite the message that they had. Thus, I don’t believe it had anything to do with something that I did or did not do on my end. Was there something going on at LingQ that prevented the records from being loaded into my database yesterday afternoon (EST)? Because it had worked fine yesterday morning.

I am not familiar with any unusual activity yesterday. Glad to hear it works fine for you too now, but be sure to let me know if you notice the same problem again and we will investigate it further.