Import vocab bug?

i’ve tried importing .csv file (created in notepad) a number of times, but when i click confirm “importing…” appears and it seems to it seems to go into some sort of loop of doesn’t know what to do with my file. i can’t do anything with the page at this point (can’t cancel the import… which would probably be nice to be able to do) so my only way of getting out of there is to go back to a previous page. i’ve cut my file down to just one line:
“word”, “this is a HINT”, “this is a SENTENCE”

(with a new line break at the end).

so this is all i’m doing. create a new file with notepad. put this line in. save as [filename].csv and upload it. then the poor little guy can’t figure out what to do with my file… I’m probably doing something wrong here, so let me know what it is.
also just as a note, i know there would be A LOT of work to keep this site up and running though it would be nice to have some sort of error handling here… telling me what i’m doing wrong…

thanks for the help guys… great site btw!

I don’t have much experience creating csv files in Notepad, but I did find this guide (assuming you have Microsoft Excel) that might help:

If you still have problems figuring this out, can you send the file to support (at) so we can take a closer look? It could be that there are some small formatting errors that are causing the system to freeze the import process.

Uning your test data (“word”, “this is a HINT”, “this is a SENTENCE” ), I created a .csv file using Notepad, with a new line break at the end.
The vocabulary import feature on LingQ uploaded the file flawlessly and quickly.

However, in the past I have encountered the same result you have. My computer or LingQ seems to go into a coma. Sometimes, the upload does work, it just takes a long time. Sometimes the upload in fact does work but the system does not inform you that it worked. Sometimes, nothing happens.

My hypothesis? LingQ’s servers are too busy, or the Internet is too busy. But I have no data.