Import via Bookmarklet

Hi everyone,

I am back in Lingq and would like to use Bookmarklet to import easily texts I read on english Websites but It doesn’t work. My web navigator is Mozilla.

Have you ever met this issu with Mozilla ?

Thanks for your return.


@CecileInParis - sorry about that! I have just tried it in Mozilla. Works fine for me. What do you see when trying to import content with Bookmarklet? Any error messages?

Hi Galina,
Once I have selected text and thaht I press the Bookmartlet Icon, a very little “windows” appears to choose the language, and in this little windows, I have to press “IMPORT” and nothing occures.

Hi Cecile! Nice to see you back again!

Have you tried to delete the bookmarklet that you have in LingQ at the moment and re-install it? That sometimes seems to help! Good luck with it. (Otherwise LingQ now recommends using Chrome for importing texts from websites.)

@CecileInParis - would you try what SanneT has suggested? Also, please make sure that you are logged in to your LingQ account.

Chrome extension is a good alternative (you can create LingQs right on the webpage!) if you are ready to switch to Google Chrome and try :slight_smile:

Hey SanneT!
Thanks ! Nice to read you !

Yes Sanne-T, I have deleted and re-loaded the bookmarklet → no improvement

Galine : OKay, I have just downloaded Chrome, then I try again, but doesn’t work neither.

Is it the fact that I am currently with a free session ?

@CecileInParis - with a free account you can import only 5 lessons in total and create 20 LingQs only. As I see from your account, you have not reached your LingQs limit yet.

In Google Chrome, please wait until a page loads completely, then click the extension icon. Select a language. Choose “import to LingQ” or “create LingQs here”. What do you see?

Hi everyone!
Import Bookmarklet really doesn’t work. After choosing language and pressing “Import” button - nothing happens. Re-loaded the bookmarklet didn’t help.
I tried to use Chrome extension, but is also doesn’t work correctly Chrome Extension Doesn't Work Correctly - Language Forum ...