Import Problem

At times when I want to import content from the Internet, the text section is gray and I can’t paste any words in the blank. I would like to know if I miss some steps or others also have this problem, too. Thanks.

Oh I figure out what’s wrong. I switch to IE 7 and this works well.

But I am used to Fireofox2, could LingQ fix it next time you are updating? Thank you.

For those who don’t have intention to open Firefox and IE at the same time, an addon called "IE-tab"is recommeded-


The import function should work fine with the latest version of Firefox. Are you saying this problem is occuring with Firefox as well?

There’s no problem using import function in IE 7. Though, the problem I’ve mentioned occurred very often on my Firefox

I’ve tried three to four computers to see if it’s still the same. And the result turns out to be my problem because only the Firefox on my laptop has the gray part at times. It appears that there should be some effects with the extensions. After I find out what extensions caused that, I will report them here.

Sorry for jumping into conclusion, I will try more times before I ask next time.

No problem and please let us know if you figure out which extension causes the problem.