Import not working

I repeatedly was not able to import material for a private lesson. I followed the very same process I followed some weeks ago, when it worked. Also tried another browser. And at different times (in case anything was down). When I click “save and create” it takes a while and the gui seems to indicate something is done in the background. But after a few seconds it comes back without offering a button to open the newly created lesson. When I check with my account on a different device, nothing arrived there. The gui still/again offers the “save and create” button. No error message at all. And no new lesson at all,


Sorry to hear that.
Do you see any error message on the import lesson page after you try to save a lesson?

As I said: “No error message at all.”

I could at least create a lesson-“stub” via my android phone. But there I was forced to use simple text. I.e. not SRT-subtitles that have timestamps.
I can edit such a lesson in a webbrowser - but have to manually create timestamps.
2+ hours wasted time.

Now I answer you and have to prepare this text in an seperate text-editor, because in this textfield in the webbrowser each space sets the cursor to the beginning of the line. I would be writing right to left. Both, android and web-presence start to make me looking for alternatives.

1 Like

Thanks, I’ll ask our team to investigate the issue. Can you please provide an example file/text you have problem importing to support(at) Thanks.

1 Like

Actually, I am not really wanting to waste more time.
As I said and said again: on the desktop nothing could be saved at all. No *.SRS, no *.mp4, no simple text, not even just a lesson name with a single word as text - nothing.
On Android I could save a private lesson, so it was probably not a complete server failure. (In which case I would expect an error message)
But on Android I could not import the text as *.SRT - file. Thus a lot of unproductive manual work.
Obviously there is no requirements engineering and no testing of the software. Neither is there a style guide. How old is that product? 10+ years in beta testing??
I have no confidence in your development process. It is “banana-software” (The product matures in the hand of the customer). In another post you told me that the “dictation” is implemented as multiple choice in Android. Are you kidding me? The functionality is simply not implemented at all. And you are right: there are no bugs - because there are no requirements.
This is the last time I spend (waste) time here.


Currently having the exact same problem, managed to import 4 lessons but now whenever I press “save and create” nothing happens. Did you manage to find a fix for it? This is such a basic function that isn’t working… like cmon.

1 Like