IMPORT doesn't work

Suddenly IMPORT doesn’t work today.
A message “500 - Server error” appears on the browser.

I got the same error!

Me too!

Yes me too, I tried many time but it did not always work. What happend? Could you examine it, please?

Oh, I made mistake. Import always not works. Ça ne toujours pas marche.

Yes, there is a problem with Import. We are working on it and should have it fixed soon. Sorry about that.

The import problem has now been fixed. Sorry about that. You’ll be happy to know the image cropper is now working again as well.

Yes, it works now. Thank you very much for having fixed the problem.

Thank you, Mark!

good morining avery one I am khalid froum saudi

A got the message “500 - Server error” again.

Yes, there is still an error when re-saving an existing lesson. We are working on it.

And now it’s impossible to import a vocabulary list - internal server error 500.

That’s strange. It works fine for me. Is anyone else having that problem? What kind of list is it? In what language? And, how long? Also, in what browser?

A couple of hundred words, German, Windows Vista, IE 7.0. Here at work I have Windows XP Professional and now it seems to work.

We’re unable to reproduce this so we can’t really fix it. Please keep looking for it to happen and provide all the details you can when it does.

I can’t share an Englisch podcast (about 1350 words, audio:
Size: 11.0 MB, Length: 9:38, Bit rate: 160 kb/s, Sample rate: 22050 Hz)
Have tried Mozilla and IE6; WinXP.

There was a problem. It was related to the new image cropper. The problem has now been fixed. If you continue to get an error when making changes to Imported content, you may have to re-upload/crop your image. This should fix the problem.

I tried to import another list… server error again. After going through the list word-by-word I found a dash/hyphen which may have caused the problem. After deleting it, everything went OK.

Thanks Mark and jeff, it works now!