Ilingq 2.3.7 error

The latest version of iLingQ craches for me as I try to launch it. Is it somehow possible to go back to the previous one until the problem is fixed?

@COTB - Ah, sorry about that, and thanks for the heads up. We will look at getting this issue fixed as soon as possible. In the meantime, if you have already updated you can try restoring the older version using a method detailed here:

I really hope it will be fixed quickly! Unfortunately, it crashes just after updated it today. I can’t use it at all.

We have just uploaded a new version to iTunes for approval. Unfortunately, the new version will take a few days to be approved and then pushed to the app store. Sorry about this. It was a strange bug that worked fine in the testing environment both for us and iTunes, who also test the app before approving it. Sorry for the inconvenience. We will let you know as soon as it has been approved in the app store.

Thanks for indicating the method to restore an older version. I was almost satisfied with that one :slight_smile: Waiting for the update is less of a problem this way.

Is there any sign of this upgrade / repair to this app. I’ve been without LingQ on my iphone since I inadvertently upgraded on Friday last/

@pmda - Unfortunately not yet. We’ve already uploaded the app as Mark mentioned, but it’s still waiting on approval from Apple.

The new version of the iPhone app 2.3.8 has just been approved and is now available in the app store! It is working properly again. Sorry again for the problems!

I’ve just updated it and it works well! I’m so happy to be able to use this app again.

Hi! I upgraded the lastest version but it doesn’t work for me. I can’t see the text whether into my playlists or my lessons. The screen stays white while trying to download …

@exodus That sounds strange. Have you tried closing and then re-opening the app? Everything seems to work fine for me.

Hi! I did it already but it did not change the problem. Only the audio will download and works fine while the screen stays white …

Is anyone else experiencing issues with the text not loading in the newest version of the app?

I have been experiencing not being able to load the lessons in English and French. I kept getting a message saying “no lessons to display in this language. Switch languages in settings or open the app online to download your lesson from the website.”
Any update on this issue?

@newjason - It sounds like this might be a different issue from the ones mentioned above. Can you try deleting and reinstalling the app to see if that helps?

@alex - I deleted it and reinstalled it like you suggested but it still won’t load my lessons in English. I don’t have any issues loading my lessons in other languages (French, Spanish, Japanese).

@newjason - Hmm, that’s interesting. Try swiping down on the list of lessons (or the lack thereof) to see if that refreshes the list properly.

I tried swiping down on the list and refreshed it but my lessons still won’t load. I have no problem downloading my lessons in other languages.

Is anyone else having issues with the lesson list in the app not showing up for certain languages?

@newjason, do these languages not show up even after restarting the app? (To restart, go to home screen. Double tap home button. Hold iLingQ until it bounces. Hit the “X”. Relaunch.)