I can't import any materials into Lingq

Hey, long time ago i used to be active learner on lingq, mostly through books and srs cards made from unknown words. Few days ago I created new account and imported another ebook just to test if functionality of the website is still working. Today I’ve bought paid subscription and Harry Potter books from pottermore, when I was trying to upload this nothing happened, sometimes I could have import only first lesson but still I couldn’t see it in ‘‘my lessons’’. I tried to solve this by resseting my english progress, but it had no effect at all :slight_smile: My current situation looks like I can only import first lesson, no matter what format I use, when I go back to main site this is not vissible im my lessons and I can’t make any playlists with these lessons. As you see below, I did upload entire book before, that’s why there is ‘‘60 lessons’’ even if there is none. I tried to do the same on other account, and effect is exactly the same. I have no idea what can help, and I’m so dissapointed it happened when I finally have free time to study languages full time.

#The only thing I can do Is importing small pieces of text, but coppying book chapter after chapter can be annoying.

Sorry about this Adamai. Keep in mind that we split all long imports into parts. These parts won’t necessarily show up in My Lessons unless you switch the sort to “recently imported”. The best way to check for the other parts is to click the View Course option in the lesson menu. This will show you all the parts which have imported. If it’s a book you imported, it may take some time for the rest of the parts to import. This is a process which en in the background. If you are seeing multiple parts importing, you should expect that all parts will eventually appear.

Have you tried to View Course for the book once the first part has loaded?

I think it was just temporary problem, I did everything the same way as before. Today I just imported entire book, and it looks fine so far :slight_smile: Yesterday, not matter for how long I was waiting, only first part even existed.

I think others in the past few days had been seeing issues with not seeing recent imports right away. Glad it’s working for you now!