I can't change Change languages

I can’t change languages using the language switch in the top left corner of the site.
If I click the language switch , there’s a message “언어선택하기”(chose your language) instead of language list.

@dogthirsty - Can you send a screen shot of what you are seeing? That will really help us to understand your problem.

Hi dogthirsty,

It appears that this error exists only with Korean. We’ll get it fixed as soon as we can, but for now maybe you can just use English as your interface language (the first one on the list under “Settings”).

Thank you, mark, and alex. :slight_smile:

This has now been fixed :slight_smile: