I cannot create LingQs for some words

I have been experiencing this problem for some days already: it happens that, when I click on some words, the page is suddenly reloaded and a previous version of it appears (i.e. showing fewer LingQs than those I have created). If I reload the page manually, it appears ok, but I still can’t create that LingQ. I find this problem very annoying and hope it can be fixed or someone will tell me if anything can be wrong on my pc. It happens with few words on every text.

We will look into this. We assume that any problem is annoying.-:slight_smile:

Thank you very much, Steve!

Oui, moi aussi, depuis hier, je n’arrive plus à créer des links

@ mikebond - can you give me an example of a lesson and word that are causing this problem? This issue has not been reported before. Please send the link or name from the Library rather than the url of the lesson on your lesson page

@ hahajeries - Which lesson are you having problems with?

Hello mark
Je n’arrive pas à créer des links dans la leçon : Who Is She?, Focus on vocabulary. Part 7

@ hahajeries - What is happening exactly? Everything in that lesson works fine for me. Do other lessons work for you?

quand je clique sur un nouveau mot(edit lingQ), une fenêtre s’ouvre , mais il n’y a plus le bouton “save”, je ne peut donc plus créer de nouveaux lingQs.

Did it work for you before? Nothing has changed there. Have you changed computers or browsers? What browser are you using now? Can you send me a screen shot of what you see?

Bonjour, a quelle adresse je dois envoyer ma capture d’écran ?
Hello, has what address I have to send my screen shot?

Send it to support@lingq.com.

Je viens de vous envoyer le screen shot.

My problem has just happened again when I tried to LingQ the word “fluente” on the first line of the Portuguese lesson “O livro do Steve. 2. Introduçao. Voce é um linguista?”.

Je viens de rafraîchir ma page en faisant shift + F5 comme vous me l’avez conseiller et ça marche.
Merci beaucoup.
Thank a lot

@mikebond - That’s strange. Everything in that lesson works fine for me. What browser and version number are you using? Have you tried in a different browser?

That happened yesterday with IE8. Today, I have tried lingQing the same word on Firefox 3.6.6. and saw that the LingQ already existed but without my hint. I could successfully update it. However, I think I had this problem with Firefox too some time ago, even if I’m not totally sure.

@mikebond - I think it’s unlikely that you will have the same problem on Firefox. I would suggest trying the same thing I suggest to hahajeries in IE, which is pressing shift + F5 to try and give the browser a bit of a kick… :slight_smile: