I can not open any new lessons on Android anymore

I already tried to restart my phone and unistall and install the app. Anyone has the same issue or is it just me?

I am still unable to open any new lessons on the app despite multiple attempts. I have already uninstalled and installed the app twice, cleared the cache, and restarted my phone, but the issue persists.

I for example study the Polish and Italian language, and I’m worried that the problem might be specific to my device. Is anyone else experiencing a similar issue or, better yet, could someone be so kind as to open a lesson on their Android device that they have never accessed before? This would help me determine if the problem lies with my phone or if it’s a widespread issue.

Losing my 700+ days streak would be disheartening :confused:

If you have any suggestions, advice, or if you could help test the lesson opening on your Android device, please share your thoughts in this thread. Your assistance is greatly appreciated!

When did you start experiencing the issue?

About 3 hours back. Seems now that I can open ministories in English, but cannot open imported books (works fine on pc).

In Polish I can open some podcasts lessons but I cannot open Robinson Crusoe (that is NOT imported by me).

Everything in the browser on my laptop works just fine, but I use lingq almost always on my Android phone.

I found out I can open some chapters of imported books in Italian (no. 13 works, no. 14 does not, no. 15 does not, no. 18 works fine), I can’t open any chapter of imported books in English (but I can open mini-stories).

What a wierd problem. Do you have @zoran any clue what could possibly cause this? I have been using lingq on android daily for years (more than one time a day actually) and today is the first day it does not work :confused: Something must have went wrong today.

The only language that works fine (seems) is Croatian.

I just got home I have lingq on my android e-reader as well and it WORKS. (Version 5.5.23 (447)).

My phone still has the issue (version 5.5.27 (453))

So far it looks like something related to the specific device. Just in case, maybe the storage is full on your device?
(I have not experienced this on Android)

1 Like

I have about 15 Gb, so it is probably not it. But I just in case just uninstalled the app, used a cleaner to delete residual junk files and removed a couple of long videos (I got about 3 more Gb), freed ram memory and installed Lingq again. The problem still remains. I can’t open my books in many languages (especially in English)

Any other ideas please? Im getting hopeless.

1 Like

Regarding the lessons you are trying to open, have they been created by you or by somebody else? Could it be that you are trying to open a “ghost” lesson and that the person who imported the book has actually deleted it or set it as “private” in the meantime?

No, most of them are imported by me. I’m even re-reading one of the books (it worked this afernoon).

It seem now, that I can open shorter lesson (for examle my old books when the limit was 2k words, but I cant open longer lessons)

@zoran any ideas yet?:frowning:

Can you please reach us at support@lingq.com , we’ll need some additional information from you.

1 Like

Mail has been just sent. Thank you.

1 Like