How to disable "on hover" translating titles?

When I hover over a lesson title, it automaticaly translates it.

I want to disable, but can’t seem to find that option on settings.

i find it a bit annoying, Are there anyway to disable it?

Original Title:

On hover - Translated

2 Likes██/learn/el/web/reader/27824736
Change ██ to your target language to change the hover (it won’t change). But the headings and categories will change to your target language. So I put up with the hover issue.