How to disable lingq popups during reviews? It's really distracting

Hi, new to this. When doing the vocab reviews there are frequent +1 or +x popups. How to disable this? It’s really distracting and pointless. Thanks!


You can disable “Streak and milestones popups” under the Settings > Reader.

1 Like

I already have it disabled but I’m still getting that annoying +1 coins or whatever during the vocabulary review. How to disable it?

1 Like

Ah, I see. Sorry but those can’t be disabled at the moment. We will see if that’s something we can allow in future updates.