How do I change the language of translation in sentence mode?

When going to the sentence mode, you can translate a whole sentence, but I don’t get to choose to what language. It’s always Russian for me, how do I change it to English? Or any other language if there’s an option.

You can change your dictionary language to English under Settings > Reader.

1 Like

Thank you. Finally figured it out. I had no luck translating from english to filipino Translate English to Filipino online |, but your advice helped me. And also the help of a professional translator.