How can I show my tutoring time on "Japanese speaking" window? It only shows when I choose "English"

Hi. I’m starting Japanese tutoring on LingQ. I just uploaded the days and time there. However, it only show’s “English Speaking” window. When I choose the language pop up button on the left top “Japanese”, it doesn’t show. How can I do it?

I think you have to go to account settings. Click on “Notifications” and then scroll down to “Tutor Notification Settings”. There you will find “Conversation Requests” where you can choose the language “Japanese”.

1 Like

Thanks, Imani. I have tried before. But didn’t work. But now I did again. I worked! : )

I’m so glad that it worked out!