Hints being given in Multiple Languages

Is there a general issue right now, or is there some setting which I am not aware of for me to restrict hints to my native English language?

I think these come from users who have not set their native language (i.e. they still have their native language set to English). So when they end up giving a hint it is being set under “English” rather than their own language. Could be that they know English too and there are no hints under their native language.

I just ignore them. They tend to not get upvotes so they are usually filtered to the bottom anyway.

Thank you for your reply. I have have been using LINGQ for a couple of years so I am familiar with there being the occasional non-English translation lower down the list.

However, the situation I have now is far more problematic than that. If it is not something that has recently happened to the system generically, then I think somehow it must be connected to the fact that I have just rebuilt my Mac (restored it after resetting to factory settings). To give a simple example of what I now see; take the everyday word “comunque” (4 star frequency word in Italian): Top of the list of hints is “nicmene (18)” which is not a language I recognise but maybe Russian(?), second in the list is “tuttavia (3)” which is an Italian synonym and finally third in the list is an English hint “in any case (3)”.

Actually I have just diagnosed the cause of the issue myself.

I had added a monolingual Italian dictionary to the list of English-Italian dictionaries I already had as “Selected Resources”. When I looked under reader settings this had resulted in having both English and Italian as “Dictionary Languages”. I have now removed Italian from this list and now the hints I am being given are back to being dominated by English ones.

Shame not to be able to occasionally use the Italian monolingual dictionary, but certainly not worth the cost of having the hints completely messed up!