Help with LingQ App for Android

Hi. I have just recently signed up as a member of LingQ. I have also downloaded the LingQ App to my android tablet to enable me to learn whilst i am out and about. I was under the impression that i could log into my account via the App using the username and password that i use when i log in from my PC. However, the app keeps informing me that it doesn’t recognise my credentials and insists that i must set up an account. Why is this necessary when i already have a PAID account? Can someone please help?

The app uses the same user name and password as the website. Double check there’s no extra spaces or something odd. Works for me.

Still doesn’t work. I can log into account on the PC, but the App keeps giving me the following message:

{“non_field_errors”:[“Unable to login with provided credentials.”]}

Can an administrator please assist in this matter?

On a mobile device I need to keep an eye on the lower/upper case of both username and password. By default when I tap on a text input field it assumes I want to start the string with a capital letter. Try copy-pasting your credentials from a text file on Android so you can see them. Also if the issue is not resolved email support at - they’re very quick at replying there.
All the best!

Hi Trike,
I am really sorry about this issue you have, we are looking into this and will do our best to get it fixed soon.

By the way, this issue should be fixed in version 3.1.8 which was released shortly before Christmas. If anyone is still having trouble logging in to the newest version please let us know!

I’m also a new user, just signed up and bought a month’s service, and cannot log in on my phone. I’ve tried all the tricks, even tried my upper case password letter as a lower case, just thinking maybe I didn’t cap it when creating my account? But no to avail.
However, I will add that when I logged in for the first time ever, I logged in with Google instead of making an account. While it still asked me to make a password and username, I’m not sure if maybe having the account linked through Google may be the problem?
Using iPhone 4 iOS 7.

Hi! Yes, unfortunately that is the reason. We are working on the social login options and will have these ready very soon in the apps, but in the meantime I’ve now set a password for you and emailed it to you, so you can use that password when logging in on the app.