Generate timestamps not working for korean audio

Just tried to use the generate timestamps for some matching Korean audio but after getting the notification that it’s completed the timestamps remain blank. Is this feature supported in Korean? If it’s not supported when can we expect it?


Generate timestamps does not work for Korean at all, However I did notice a few months ago when I imported a PDF with matching audio that there was some audio-timestamping. Really bad audio time-stamping that was off by minutes. But I think that’s a new development, so . . . perhaps there’s been some movement in advancing the technology?

In order to get the really bad audio timestamps the text and audio must be imported together at the same time.


At the moment it’s not available in Korean. We will do our best to find a way to add support for that language too in the future.

1 Like

This option being available is a priority for me as well. Thanks!

1 Like