"Generate Audio Timestamps" issues

Is there a problem with the timestamp generation module for the “Clips” tab? For the last couple of days, I haven’t been able to get it to come up.

It’s always been a bit flakey on showing up, but usually after giving some time and a few refreshes, it would eventually come up. But it’s now been a couple of days and no show except for previous lessons that have already been time stamped.

Have you tried resplit text button from the edit lesson area? Sometimes it seems if I do that it will get the generate audiotimestamps to pop up. Although maybe it’s always been coincidence (it also doesn’t always work the first time or two).

Thanks for the input. “resplitting” the text would undo all my edits, so even if it worked, it wouldn’t work, if you see what I mean. That said, I went ahead and tried it and it didn’t work anyway. After resplitting the text, the “Generate Audio Timestamps” button still didn’t show up.

I re-did my edits and it still doesn’t display.

Strange! Hopefully something that will be addressed in 5.0.

@Mycroft Can you please send me a lesson url to support(at)lingq.com? I’ll look into it.

Any updates on this Zoran? Still not seeing the button on either mine or my wife’s account.

Not yet, sorry, will post here as soon as I hear back from our developers.

Still nothing Zoran? Have they given up and punted to V 5.0?

@Mycroft Do you still have issues with newly imported lessons too?

I’m the one who reported it. It’s still not fixed.

I know you reported it, but what I am asking is, do you have the same problem with lessons you import now? Or does the issue exist only for lessons you reported earlier?

I didn’t know that anything had been done. I just checked the lessons I had already created to see if it had been fixed. They still don’t work, so I assumed it was still broken.

However now that you’ve asked if new lessons still are have issues, I tried it and no they do not appear to be having issues.

So I created new lessons from the ones I made that had issues and deleted the “bad” ones and I guess it’s resolved.

1 Like

Yeah, exactly. We can’t fix it for lessons that were imported earlier and had that issue. but new imports will work just fine.