Function: Dictation doesn't work properly

When I wanna insert a word into box I have to click insted of automatization. When the old system was running or before restarting servers ( a week ago) it worked smoothly but now I have to do it this way:

“tabulator” → click into the box insert a word and “enter” … it used to be “tabulator” and insert a word…

Please do it something with it it is really irritating. Thank you :wink:

@McBender - Thanks for the heads up, we’ll take a look into this!

Hi, I don’t know if you have looked at the issue but the problem still remains. I’ve tried every browser firefox, opera, IE, chrome, safari with no difference. I’ve tried on the second pc… the same…

The problem is when I start dictation enter the first word it WORKS but when I click on the ARROW for the next one click on tabulator then it doesn’t work. Another finding is when I click on “next” with mouse it WORKS all the time.

But clicking with mouse all the time is not the best way.

Please look at it, thanks!!

@McBender - Thanks for following up. We have this on our list, though it’s not a high priority issue at the moment so we haven’t yet been able to fix this. The issue is a bit tricky to solve, but we’ll do our best to get this fixed soon :slight_smile: