Fixing Known Words Mistake

I attempted to import an ebook and only the first chapter in my native english was imported. I attempted to quickly swipe through to see what had been imported. I have always had the setting of “Make unknown word known on paging” OFF. Despite this, somehow all of the English words in the lesson (around 600) are now in my French known words. How can i fix this painlessly?

Don’t know how painless it will be, but if you go to vocabulary tab, you can filter to the specific course. So you can go to the particular ebook you imported. Not sure you can filter to only the english words from there, but it might make it easier to find the english words and mark them ignored.

I will try this. Resplit, as suggested in another thread, did not do anything to change Known to unknown

Well your suggestion had promise but it does not work. For some reason, the filter does not capture any of the 600 english words that are in the lesson i filtered. Very odd!

The filter is rubbish. I select the course and lesson and all of the words shown have no relevance to the lesson filtered. None of the 600 English words that went to known upon lesson completion are accessible through the filter. Not being able to fix this is very frustrating. Known words is an important metric on our language acquisition journey. All of the leveling is driven by this metric.

Did you select the “apply” button after selecting the filters? It won’t filter until you do that. It worked for me (the filtering that is).

I wonder if you switched to English (as if you were learning English), would they appear there?


1 Like

just tried that. does not work. it shows no lessons in english

Moreover, switching to english and now back to french has created the unintended consequence of several of the lessons i have created and imported, including this epub book, as well as other imported chapters previously imported - are no longer in my lesson library. I’m losing my patience. All of my importing efforts over the past few days have vanished completely

many remain but most of my recent work is simply gone.

@chrishuber Should be fixed now and you can access your lessons normally again.

No, all my recent work is still gone. logged out and back in, still the same.

furthermore, i imported another lesson about 40 minutes ago and completed it. It no longer shows up in my lessons

No solution other than to delete everything and start over. Lost golden apple and all my lessons. Another mountain to climb but all is well!