Firefox issue

I am using the latest version of firefox (and I have an earlier version I use on a different computer) and the lingq text takes up only 1/3 the screen when I turn off the right side lingq functionality. Is there any way to make this take up the whole screen or at least a larger portion of the screen?

Note - I always use with the left side functionality turned off as I don’t see value in it. However, when I turn it on the screen does not turn into a 50/50 split. The text area becomes about 1/4 of the page, the functionality section about 1/3 of the page and the rest is blank space.

@davidked - We do recognize that some people have larger monitors than others. At some point we may look at enabling resizing of the windows but we have no immediate plans to do so. Can I ask why you would minimize the dashboard if you have nothing else showing there anyway? It opens anyway when you create a LingQ or edit a LingQ. I have trouble understanding why you would deliberately minimize it each time it opens when you don’t have space issues.

I minimize it out of necessity because opening the right-side panel shrinks it even more. You can see it in the 2 screenshot links below. However, even if that wasn’t the case I would minimize it out of preference. I absolutely hate the feature that when the panel is open and I click a word the clicked word centers on the screen causing the whole text to jump. For the life of me I can’t figure out why it was designed to do it. I find it completely unsettling to be reading text and having it jump every time I click a word. With the panel closed I can simply right-click the word to modify it like the old system and the text doesn’t jump. The only time I would have to open it is when editing a lingq. But, I don’t even bother really editing them anymore since I don’t want to have to open the panel and because I don’t like the flashcard system and use mnemosyne anyway. So, I will add the correct definition in mnesmosyne and leave the bad definition in the lingq and when I am working with such words I can usually remember which ones are wrong.

Here are the screenshots. I am running a standard dell laptop with a standard 1600x900 resolution.
With panel open:
With panel collapsed:


Why do you need the text panel at all? :slight_smile: It is shame to waste a whole 440 pixels on it! The dashboard is so beautiful after all. I hope someday the awesome dashboard will use these useless pixels to increase its width (it’s only 750 px now). Or even better, they should increase these nice empty space borders. I am certain that 370 px is too small for them. It should be something like 60/750/750 (text panel/dashboard/side space) to achieve harmony.

Seriously, the issue of wasting space at some resolutions was raised before. But what can we do against “the best modern web-design ever” ? It was praised by many users after all.

David, thanks for your screen shots. These are quite helpful to us.

I will be hosting webinars on the use of the Lesson Page in the new LingQ. There is one starting at 4 pm PST or 2400 (midnight) UTC today largely in English although some other languages including Japanese may be used… Another one on Saturday in German starting at 4 pm (1600) UTC, or 8 am PST.

These are held via google+. I you would like to join and talk about the lesson page please go to the LingQ page at google+.

In my view, on most screens the width of text is typical of most pages on the Internet and quite convenient to read, in fact easier to use than the wider text size we had before where it was easier to lose your place.

The information pane is a place where we can do a lot to help us remember words and phrases, access dictionaries, grammar resources, examples, tag, make notes and more. I will be showing that and other things in the webinars.

The problem is almost definitely that the font size is too big in Mozilla’s preferences (the Content section) - that’s why it’s distorting the size of the lesson window. It happened to me as well. The font should be, say, Arial 16 or less. When I minimize the right-side window, I simply zoom-in the page until the text fills the screen. It’s very quick to do/undo when you use the keyboard shortcut.

Hi russophile82 - I have tried all font sizes and everything I can possibly think of and it doesnt help.

I should have done this earlier. I tried it in explorer and it worked just fine. However, I can’t use explorer because it is impossible to link multiple words together to check the meaning of phrases.


@davidked - I’ve tested this in Firefox and it seems the issue only happens when the font size is adjusted through the Options menu. Can you change the font settings in Options > Content menu to Times New Roman and size 16 and see if that helps? It looks like the font size also affects the formatting on the Learn page – do you notice any issues on the Learn page as well?

It does not help. Yes, it happens on the learn page as well. I can basically not use lingq on this computer. Firefox does not work properly and explorer does not allow me to link multiple words. Firefox works fine on my other computer and it scales properly. However, that is an older version of firefox. No idea what the issue is.

@davidked - I’m sorry to hear that you’re still having trouble with this. It still sounds like an issue specific to your computer, as we haven’t had any other reports of the same issue that isn’t fixed by adjusting the font size, but I’m not sure where to look next. The only other suggestion I can make is that you try Chrome on that computer and see if that works better for you.