Failed to import a .epub file

I just tried to import a .epub ebook file but I received the following error message:

Importing failed - Start tag expected, ‘<’ not found, line 1, column 1 (line 1)

Hello Jason, I have exactly the same issue; Importing Failed - Language Forum @ LingQ

Hopefully this can be resolved soon for us!

Sounds like some kind of coding issue with that specific file. Did you try to import anything else? Is that the only file you have a problem importing?

Yes, this is the only file I’m having a problem importing. The file is actually a .epub ebook that I bought online from Fnac. I used Adobe Digital Editions to unlock the DRM on the file after I bought it.

Adobe Digital Editions won’t remove the DRM as such.

For that you need software such as Calibre or Epubor Ultimate.

Adobe Digital Editions just helps you open the file to allow DRM removing tools to find it.

Also it is possible that Fnac encodes their ebooks so that DRM cannot be removed. The best place to buy them in my opinion is Google Play.

1 Like

Hi SeoulMate,

Thanks very much for the suggestions. I used Calibre to convert the ebook and was then able to import it successfully!

Thanks a lot,

Jason

2 Likes

Hello Jason,

When I try to use Calibre I get the message that the book is locked due to DRM, how did you succeed to convert the ebook in Calibre?

Regards,

Jurjen

Hi Jurjen,

I just followed the instructions on Part 1 and Part 2 of the Calibre download page, and it then worked:

Jason

Thank you Jason, I followed the steps also, and it worked! Thx again and enjoy your day.

Regards,

Jurjen

1 Like