(Extension not working) Error: tags: You cannot add more than 10 tags

LingQ Extension isn’t working for me. Keep telling me the above ^^ I didn’t even select any tags.


I’m trying to import this → Milka Tender XXL / nachgemacht: Original trifft Sally - YouTube

Having the same issue. Suddenly about 10 minutes ago I can import nothing and I get the same error message. Never used tags before, tried multiple videos through the web browser as well as through the phone app. I had managed to upload several items just seconds before the error stated.

Sorry to hear that. Does it happen for YouTube imports only?

Having this same issue with YouTube imports

That message only pops up for me when I try anything on Youtube. But when I tried another episode of a series that has Korean captions just now to test it on Netflix, it says " Error: No appropriate captions found." Both import methods were working earlier just fine.

Same here. I also tried multiple You Tube channels I usually import from.

1 Like

Same issue with me just now. I don’t even know what “tags” are! I tried a few channels that
normally work just fine and now they aren’t thus it’s not just a problem in one channel.

I was able to import text only from a Pravda article,

I’ve the same issue. Just tried to import several TEDxTalks and sometimes it fails with this error. I specified no tags in the pop up but the youtube video indeed has 11 tags on youtube. One example: Будьте честными — будьте здоровыми | Дмитрий Шаменков | TEDxSadovoeRing - YouTube

Same for me. The importer has not worked for a good few weeks with auto-transcripts on youtube and now it’s starting not to work with normal generated transcripts and states “error … tags … bla bla bla”.

Can someone help me with this issue?

Same here for me, I can no longer import from youtube. I get this same error. It was working fine for me last week.

1 Like

Ditto, with no, one, or two tags. YouTube is the only place I import from. In this case:

Same issue here for German and Spanish but it’s working for French.

1 Like

It was down a few weeks ago then it got fixed and now it’s not been working for a good number of days. For now I think you can only import text-based content.

1 Like

I am also having this problem :S trying to import some youtube videos, but I got the the same error message with both Chrome and Firefox

Same here but for me it just says Error and can not import youtube videos.

Should be fixed now. Thanks again everyone!


It is, Yay!

Thank you for getting it fixed. Working fine again.