Exciting new changes to Lesson page!

Hello Everyone!

While you’ve been focusing on learning languages, we’ve been working hard to make LingQ even better than ever. This is the first of many exciting new improvements that will be coming your way over the next few months.

We started off by redesigning the lesson page, something that will make you smile. There will now be sounds to notify you when you’ve created a LingQ, Known Word, Ignored Word, and completed the lesson. Because we know some of you use LingQ late at night, you can turn the sound off in the settings menu by clicking on the Settings icon located above the lesson.

We’ve also moved the audio playback controls to the lower left-hand of the screen which will make things less cluttered.

There will also be plenty of other behind-the-scenes improvements like; faster performance, bug fixes, new content and lots more.
So stay tuned for these upcoming changes and give it a try. We hope you like it as much as we do.

1 Like

A not-so-exciting issue (iOS)

Another not-so-exciting issue (OS X Yosemite)

1 Like

“So stay tuned for these upcoming changes and give it a try. We hope you like it as much as we do.”

I hope that you have already carried out somewhere else at least the “pre-beta” test on every platform.

The screenshot above is the lesson I’m on now but in French!!


It’s a great lesson! :slight_smile:

We sure are!

No response from the Support team. Is OS X Yosemite 10.10. 5 not a recommendable platform for LingQ users? (The browser is Safari 8.0.8.)

Cannot create a new thread. This issue is not restricted to the “Open Forum on LingQ”. I have found that I cannot begin a new thread in “Open Forum in English”.
Some time ago, I was told that there was no “+ New Thread” button on the “Updates, Tips and Known Issues” page. I don’t think that this policy is going to be extended to other forums.

I’ve reported this problem to the support yesterday. You cannot create any thread. They are working on it.

Thank you for your information, VeraI.

perfect! this is exactly what i need so i can keep watching films at Lingq like i used to do.
When are this changes going to be operative??

Strange. The lesson page looks the same to me. Has this update not been implemented yet?

“Tomorrow never comes.”

1 Like

I can’t give an exact date, but we’re in the final testing stages.

Not yet. We wanted to give everyone a chance to become more familiar with the improvements before implementing them. Stay tuned!

These changes are now live. We hope you are going to like them. Of course, let us know your thoughts. We think this makes it a little more clear that we want you getting rid of your blue words when you study lessons. And, it gives audio feedback when you take actions to remove blue words. Hopefully, this makes things a little more fun. Of course, for those who prefer peace and quiet, simply toggle the sound effects off from the settings menu.

You will also notice that a variety of changes have been made to the interface to make it feel less cluttered. The Info pane has been removed since it provided relatively little value and was quite prominent in the interface. You will find the provider info back at the bottom of the lesson like it once was. You will also notice that the minimize control has been removed and the minimized view is now available as “Hover Mode” in the Settings dropdown.

Finally, the audio player now floats along the left side of the lesson text. We feel this is a more convenient location and allows us to remove the bottom controls to free up more text area which was a common request. There are some things we need to do to the audio progress bar to enable better control. We will push these shortly.

Let us know what you think.

1 Like

(Edited) Hurrah for the floating audio player - especially for longer texts! Great feature.

Uh-oh, there’s a problem… The times listened counter doesn’t update automatically at the end of the recording!

Neither does the times read the first time around, after all blue words are converted (not that we necessarily need this).

Another prob: We can’t see our ‘known’ words at the top of the page in lesson view anymore!

1 Like

Thanks Julz! We will get the counters fixed right away. And, get the Known Words added back. We cleaned things out a little too thoroughly…!

“Hover Mode” is not working!!! I get a frozen page with each word . :frowning:
it is not possible to learn this way!!! :frowning: