Error: isBlue not defined

Hii, I’m trying out isBlue for the first time in a long time. When I try to click on a blue marked word to see the definition the page shows the error “isBlue is not defined”. I tried opening diffferent lessons and also a lesson in another language but unfortunately the same thing happened. Is there something I can do to fix it?

1 Like

Sorry to hear that. Are you using web or app version?

It’s happening the same with. I’m using de web version.

hey, I have no idea what isBlue is, but since yesterday, I’ve had the same issue. I click on a word, known or unknown, and the entire page collapses into an error message. I’m using web.

1 Like

We will push a fix shortly! Thanks for your patience.

Same here, i open some lesson (no matter which, even ones with no unknown words) and i immediately get the “Something went wrong isBlue is not defined” Alert. I don’t click on any words, lesson does not open. This happened on Chrome and Firefox. Chrome updated today, no change. The only option is to return to the Library.
Android still works for me

I have had the same problem since yesterday. I’ve tried it on the iPhone and PC, and the problem is the same. I’m so glad to know I’m not the only one. I’m sure it’ll be resolved at some point.

Should be fixed now. Give it another try.

1 Like

I’m with the same problem!

it’s fixed for me. thank you. :heart:

It is fixed now. Thank you!