Error: 0: 'tt'

I tried to import several videos in Russian from youtube an always get the same error. Help please!
Linguistic anthropology and xenophobia, tradition and human rights | Dmitryi Oparin | TEDxMoscow - YouTube
What dating application can tell you about your relationships | Elena Rydkina | TEDxMoscow - YouTube


I have the same problem here… :frowning:

We are looking into it and we will make sure to have it fixed asap. Thanks for your patience.


same problem here too… (:frowning:

Me too. It worked perfectly. Awesome feature. Hopefully this will be fixed soon.

Sorry to complain. I´ve also had this since yesterday, and recently when importing there´s no audio. On the lesson it says however long it should be, but the audio won´t load.

Same error here.

Same here - I thought it was because I had deleted a video i had downloaded on aztec history (to make it easier to navigate) and then decided to redownload it and perhaps LingQ was struggling to process the content being downloaded twice. But it seems like it is a wider techie issue. I’ll wait until it’s fixed - it’s one of the best features of the app. Just FYI it’s been like this for me for maybe a week and there wa san upgrade a few days ago…

MESOAMÉRICA (Los Aztecas) - Documentales - YouTube

I have the same problem here.

I have the same problem

Same problem for two days

Same here

Same here, yesterday and today.
- YouTube

Sorry everyone, this problem appears to be more complicated than we expected. Hopefully we will have a solution soon.


I also have this error, when trying to import Japanese YouTube videos into Lingq, hope it gets fixed soon.

Same problem here! Hope this gets fixed soon!

Works – Thanks!


Problem solved, however, there´s another one.
When importing a video from youtube, audio does not come.

Sometimes it takes time for audio to get imported. Can you check the imported lesson again after a few minutes and let me know if audio appears?

1 Like