Eliminating Text-to-Speech Voice?

In there any way I can block the automatic text-to-speech voice to start reading?

There’s always something sometimes that triggers this voice. Probably when a letter is entered in the translation field or whatever after a pop-up. The point is I’d like to eliminate this voice completely and I don’t find a way in the settings.


On the web based application…Main interface (Library, My Lessons, Vocabulary, Playlist tabs visible.) Click the gear thingy. Reader Settings. Un-click “Auto Play Text to Speech” on the right hand side under the “Options” settings.

On the mobile app, Under My Lessons. Click the gear thingy. Lesson Settings. Un-set “Autoplay Text to Speech”


As @ericb100 wrote, if you disable “Auto-Play TTS” under the settings, it won’t play when you select a word automatically anymore, instead it will play only if you click on the green speaker button.

Nope, it’s already disabled but it doesn’t work.

When I click “a” it starts to read. The problem is that many times it starts reading simply when I enter “a” in the vocabulary field. For example, when suddely appear some pop-up windows and I’m writing something or in other occasions.

I don’t have the Auto-Play TTS enabled.

edit: maybe you could add an option on “text-to-speech accent” = mute, or none.

Is there any news? Because it happens to me every day. Thanks.

Can I disable this “a” command as a workaround? Or adding a text-to-speech accent “mute”?

Please check your email Davide, I asked for more details there.

1 Like