Due to review SRS Not showing any lingqs

Hi! I recently started using LingQ, and it has been great, but when I go to my vocab tab it says “Looks like you haven’t LingQed any words yet, Choose a lesson from the Library to get started” I’ve got about a 100 words lingq’d, am I doing something wrong?

How many LingQs do you have on Due For Review (SRS) list at the moment?

Hey Zoran! I didn’t understand that section yet, words appear there after you review LingQs on the vocab tab right?

Please check this help page for explanation: How does the LingQ SRS review work?

Thanks! Also I seem to not be able to create phrase LingQs? It just says “To create a Lingq phrase, select up to 9 words from the same phrase.” no matter how many words the phrase has

What happens when you try to save a phrase? I can’t replicate any issue on my end. Are you sure you don’t have more than 9 words selected?

Just selecting the words and this comes up, I tried in sentence mode and I did get the menu as if it was a normal LingQ but upon trying again it went back to the same as the image I uploaded.

Okay just found a work-around. If i select the last word of the phrase, hold shift, and select the first one it actually pops out normal

But this is what happens if i select it using the “mouse drag”

Thanks, we will look into that. What browser are you using?

Tried it in MacOS: Brave, Windows 10: Google Chrome, and Edge. All behaving the same. Same behavior with and without extensions. Maybe with “mouse drag” the text gets selected differently.

Looking at the dev tools

Shift behavior

Mouse drag behavior:

The span with selected-text class doesnt “appear” with the mouse drag?
It justs seems like it makes the span “sentence” but not the selected text? Idk.

Thanks we will check that.