Dual language text

I imported a dual language text with English and Korean. I know English but LingQ has the words all marked blue. I am going through and marking them ignore but it’s slowing me down a lot. Anyway to do this more quickly?

You can Edit lesson and remove English part of text from it, that’s the best option you have at the moment.
Edit Lesson option is under the menu button (three dots) at the top on the lesson page.

I like the English since the text is mostly above my level. Thanks for letting me know. I’ll just be ignoring it like a madman for a while lol.

On a computer, you can just hit the ‘X’ key to automatically ignore each word.

You could separate the English out and put it in “translation” section of the lesson.