Do the cloze tests work?

I haven’t been able to get the cloze tests to work. It just says “No LingQs to cloze test.”

Have you added the terms you want to cloze test manually or have you created them out of your lessons?

If they haven’t changed it, the cloze test only works for terms that are included in your lessons.

How do you do that?

There are still a few issues with Cloze Tests that we are working on fixing.

Are you trying to review words that you just saved, or words that you saved previously (yesterday, last week, etc.)?

Both. All. Everything. So far I have never been able to use this. Don’t even know what it looks like.

update: got it to work for two Portuguese lessons that I imported myself. But still nothing for the vocab from the Portuguese or Chinese lessons from lingQ.

At the very least, you now know what it looks like! :slight_smile:

Can you email the lesson URLs (found at the bottom of the page) to LingQ Support so we can take a closer look?

The issue with the Cloze test should be fixed now. Let us know if you’re still experiencing any problems with Cloze tests.

My Cloze Test Issue

I go to my Spanish vocabulary page.
I filter out every status except 2-Can’t Remember.
I sort on Creation Date.
The twenty-five LingQed Terms that I see on the first page were all LingQed today before, say, 3:00 PM CST (USA).

I click on Select All. I click on Cloze.
There is a Cloze Test, but for only 18 of the 25 items.

At least four of the missing 7 items come from the Spanish lesson Golfo Y Sur de México.
If I go to that lesson and try a Cloze Test, only 2 of my 9 lingQed items show up. None of the 4 items missing from the Vocabulary Cloze Test show up in the Lesson Cloze Test (which makes sense).
I don’t know if it means anything, but all four of those items are capitalized in the lesson: Venta, Voladores, La franja de playas, and Tirolesa.

When I go to my French Vocabulary Page and use the same filter and sort, I get the same result: only 18 of 25 items on the first attempt. After hitting Ctrl-F5, I get only 12 of 18.

On the other hand, when I go to my German Vocabulary Page and use the same filter and sort, I get 12 out of 12 on the Cloze Test. However, I haven’t done anything with German lessons in well over a year.

Just to check, I went back to the Spanish Vocabulary page and tried again: still only 18 out of 25.

I can email you a screen copy of the Spanish Vocabulary Page and Cloze Test if you want.

I was using Firefox 7.0.1 for Ubuntu, but I get the same results on the Spanish Cloze Test (18/25) with Firefox 8.0 for Windows (Windows 7).

***** HOWEVER,***** I get 25/25 using Safari 5.1.1 with MacOS (Snow Leopard).

My Cloze Test Issue Part 2

After getting a successful Cloze Test of 25/25 with Safari 5.1.1 with Mac Snow Leopard (see my previous post), I tried again with Firefox 7.0.1 for Ubuntu and had success: 25/25.

Then I tried a cloze test again on the lesson Golfo y Sur de México with Safari: 9 / 9.
And, back again to Firefox and Ubuntu, also success: 9/9.

A matter of time? A matter of browser? A matter of OS? Something else?

I tried using the cloze test for the LingQs in this lesson and it worked fine. Not sure why it wasn’t working for a bit there. Is it still acting strange on one of those configurations you tested on?

If you still notice problems, send us a screenshot and we’ll see if we can figure out what’s going on.

The Cloze Tests are working correctly this morning. Thanks, Alex.

Checked and the cloze tests are working fine now. Thank you!

Glad to hear it, guys. :slight_smile:

Hi, I just started on this site learning intermediate french, and all the other features work (multiple choice, dictation, flashcards) but I have the same problem as the first poster with it just coming up as “No LingQs to cloze test.” No matter what document I’m looking at. What am I to do?

@rmilosavljevic - Only LingQs that have a phrase will show up in the cloze test. Make sure that the LingQs you’re trying to study have phrases. If you still notice issues even with words that have phrases, let us know!

I have the same issue. If I go to LingQs of the Day it says “No LingQs to Cloze Test.”

I am able to bring up the Cloze Test when I am inside a lesson and click the button for “LingQs” inside that lesson. However, when the first term comes up and I get it right, I don’t know how to advance to the next term in the test. Could you please explain how this works?

Thank you.

@JannaM - Sorry to hear you’re having trouble with this!

Would you be able to try clicking the Cloze Test button on the LingQs of the Day email from yesterday to see if it works? Note that the LingQs of the Day lists are only saved for 2 weeks, so any emails sent more than 2 weeks old will no longer work.

For moving to the next word, just click the “Next” button at the bottom right:

I have the same issue. If I go to LingQs of the Day it says “No LingQs to Cloze Test.”
You know about the problem. Your recommendations doesn’t work.

@Roman27 - I’m very sorry about this. We are continuing to try to track this issue down, as it seems to only affect specific LingQs and affects some users more than others. Should we need any additional information about this issue we will let you know!