Dictionary not working

hi, I have a problem opening Lingvo dictionary on chrome. it just stops working, I’ve tried to open it in other window, everything is fine, on Firefox also everything is fine, but when i try to open it as pop-up on Lingq the page stops working. Help! :frowning:

@Karemi - I just tried “Lingvo” and “Lingvo - Yandex” on Chrome and both seem to be working properly. Which of these two isn’t working properly for you?


The weirdest thing is that if I quickly klick on some other dictionary, google translate, babylon or other, they’re working, but if I click on Lingvo, the page stops working and after a while appears a table with notice that page is not working and I can try wait or kill the pages. waiting doesn’t help…

Hmm, not sure why that might be happening. It seems to be working properly for me. Are you using the most recent version of Chrome?

Yes, the latest one. The thing is that I’ve changed computer and on my previous loptop it was working, but not anymore… and on the same computer i have now, on other browser everything is also fine, so maybe it’s problem with chrome…:confused:

@Karemi - It sounds sound like it might be an issue specific to Chrome. Can you open up the Error Console (Using The Browser Error Console - Garden Gnome) before opening the dictionary then see if any errors show when opening up the dictionary or when the page stops responding? If there is anything there, be sure to take a screenshot and send it to us!