The dictionary is not showing on the web client when a word is clicked on. This has gone on for 2+ days.

In order to access the dictionaries I have to do the following:

  1. Add a existing definition from “popular meanings” OR type in my own definition and hit enter
  2. the “saved meaning” dropdown now appears. Click and browse dictionaries per usual.

So this adds an extra two steps to my LingQing process. In the 3 years I’ve been using the platform, this has never been an issue. So is this a bug or is this a planned change? Because it makes no sense to make the definition browsing process more tedious. Some people prefer to look up a definition first as opposed to rely on “popular meanings” which can be inaccurate by the way. Is this going to be fixed?


We are working on it and we will push a fix soon. Thanks for your patience!

Any update on this fix?
I’d also like if the dictionaries showed up even when I click on blue words.
Meanwhile, there is a workaround you can try: click on “close sidebar” (beside the 3 dots) and then click on the word.
I tried and the popup came with the dictionaries.

I have the same issue. I believe it started 2-3 days ago (for me) and still not resolved. I have tried the recommended work around techniques as well, but nothing seeem to work.

Yes, that is a new issue and we are working on it. We will have it fixed soon.

1 Like

Well, work faster. This is a pretty big way to mess things up for everyone - not that this is anything new for you - and it’s not a low priority issue that should be taking 48+ hours (since the initial bug report) to solve.


Should be fixed today, thanks again for your patience and sorry about any inconvenience.