Dictionary display

When I try to look up a word in a dictionary, what I get is this:
The only dictionaries that work well are the pop-up ones.

I am sorry to hear that you have problem with this. I’ve just checked and it seems that all dictionaries works fine for me. Bot pop-up and the ones which loads regularly. Can you please check if you still have this issue? Is it maybe related only to specific dictionary?

Hi Zoran
Pop-up dictionaries work fine. I tried in Chrome as well (I use Firefox as my main browser) and for Dutch, with VanDale I always get a blank result, in Chrome, in the right position,
in FF in a position that I can’t even close the window.

I tried with a different language and with Babylon this is what I get with in Firefox:
The field where to write the definition is hidden.

Thanks for letting us know about this. I’ve just switched VanDale to popup and it seem to work fine now. Please let me know if you notice same issue for any additional dictionary.

Thanks, Zoran! It’s working fine now, and the other dictionaries are also in the right position. :slight_smile: