Creating Lingqs with Google Chrome and the popup for translation


I don’t know if only I experience this but the problem is as follows:
if I click on a blue word in a text and then the create LingQ button then in the right column comes the lingq mask and shortly afterwards popups up the window for the translation resources. In FF the popup is at the correct position but with Chrome the popup begins where the buttons “learn”, “exchange” and “tasks” are and so it is above the mask for the lingq.
First then I have to close the popup because otherwise there is no possibility to edit the lingq.

also, Is it possible to somehow disable this popup because I learn indonesian and so it doesn’t help me very much. I tried to remove all dictionary resources but it still comes up with google translate then. It only takes time before I can enter something into the lingq mask.

Thank you

@Wompipomp - Would you be able to make a screenshot of your lesson page so that we can see how that pop-up looks on your page?

yes, of course.
I have made the screenshots but how can I send you the screenshots or can I upload them somehow?

Please send them to support[at]lingq[dot]com. We will take a look into it. Thanks!