"Cloze doesn't work, please help


I’m having problems with “Cloze” test. It doesn’t work for me at all, nor from Lesson page, nor from Vocabulary, it says “No LingQs to cloze test”.
I’m trying to “Cloze” words mainly from Lessons, there are only few words that I added manually to Vocabulary. The language of Lessons is English. Already tried to clean all cache, cookies, etc. - nothing changed.
Also tried to use different browsers - for now tried Firefox and Chrome, all of the recent versions.

I have also an issue with payment - when I got the first bill for $10 paid with my credit card, my bank noticed me that there had been three transactions: first two transactions for $1 and then one transaction for $10. Later one transaction for $1 was canceled and this $1 was refunded to my account. The question is why you took two extra bucks in the beginning and why $1 has still not been refunded ?

Yours faithfully,

Hi Maxim,

Do the words you saved have phrases attached to them? In order to be able to cloze test a LingQ, it has to have a phrase. If the problem still persists, could you take a screenshot of your Vocabulary page and email it to us? It should give us a better idea of what’s going on.

The additional payments you noticed are test payments to make sure your credit card will allow a recurring payment. These test payments are automatically refunded. I checked and it looks like these refunds have already been made.

Hi Alex,

Yes, the majority of words do have phrases attached to them.
It seems there is no problem any more. Thank you for that. I think I had the problem, and not only me, because this feature is not accessible for free and I had started using vocabulary before I turned my account from Free to Basic. Just a guess, because this is all that I have done to get such a problem.

Regarding the payments: only one “$1 test transaction” has been refunded. The another has not. I checked twice.
So I’m still waiting for my buck )


The cloze test is available to all members, both free and paying. The multiple choice and dictation tests, however, are only for upgraded members.
In any case, that’s strange. Has anyone else experienced any problems with the cloze test?

For the refund, check back in a couple of days to see if it has gone through by that point. From our end, the test transaction looks to have been refunded, so it may be awaiting some further action from your bank before the refund shows up.

Yes, I read some other topics on the Support forum where people have been complaining about the Cloze test - they had had the same issue and after you “used your magic” the problems just went away, like in my case.

OK, will wait a couple of days.