Chinese characters not recognized by the reader

For some time I have been coming across many characters not recognized by the lingq reader, which has made it impossible to create lingqs wherever they appear.
I would like to use this thread to gradually update the collection of these. They are not some obscure characters so it must be a glitch in the system. Other learners please feel free to help add more. Overall I would estimate I have come across around 40, but never made a list until now.

Edit: So obviously some of the characters listed down may appear blue when they stand alone, but the problem is with compounds, ie. the most common occurrences. So from now on I will post the compounds containing these characters, because that’s how I found them and that’s what I am unable to lingq.
A good example: 湖 or 淡 (淡水湖 cannot be lingqed) but 淡水鱼 is ok and also 湖中 is ok. There must be a problem with the 淡 character because after clicking on the blue count to see the remaining blue words, 淡水湖 is shown as 澹水湖, so the first character 淡 was somehow swapped to 澹. Both pronounced ‘dan’, though with different tones.

Here they go:

  1. 猛的,2.灰溜溜,3.案例 方案,4. 糊 ,5. 愣,6. 楞,7. 劈 (劈腿 ),8. 混混 (混乱 混淆),9. 土著,10. 湖 or 淡 (淡水湖) but 淡水鱼 is ok and also 湖中 is ok… 淡薄11. 仿佛 12. 雕刻 13. 撅 14. 渺小
1 Like

Yes I have had this problem, too. The only way you can interact with the word is by copying it. It will not show up as a LingQ.

Hello, I had this problem also, and when I import your examples I cannot lingQ the first and the fourth character. The other ones appear in blue for me.

We had this problem with some Chinese words recently, but it was fixed and worked fine after that. If you try to import characters you mentioned, do they all appear white? Are you able to click on them and select them?

Yeah they are white. I can only highlight them and copy them together with some character(s) next to them, creating lingqs will result in showing in the definition only the character(s) next to them.

To Zoran: As I said above, I have the first and fourth character in white. What do you have when you import the first post into Chinese? Can you LingQ all characters?

Yes, I have encountered the same problem several times myself. For me the character “〇” (pinjin= ling) does not work in LingQ (the reader skips it and does not allow me to select it)

Hi Silvia,
Same as for you, I cannot lingQ the first and the fourth character, other characters are blue. I’ll report this to our team and hopefully they will figure it out.

This problem is still rampant with japanese. If I upload content, many, many characters are simply not recognized.

You mean the other characters are blue for you? In that case I should have posted not those individual characters but (two character) words containing them, because that’s how I found them and that’s when I cannot lingq them.

A good example: 湖 or 淡 (淡水湖 Cannot be lingqed) but 淡水鱼 is ok and also 湖中 is ok

I run into 著名 a lot. Today I found 浮雕. Shares the 雕 character from the OP…
EDIT to add more: 糊塗, 淡淡, 仿真, 猛 (turns into 勐), 模仿, 仿照, 枱, 捉著, 原著, 混淆, 土著, 草案, 所著, 平淡, 模糊性 / 模糊, 嗌, 脊柱, 彷彿, 相混, 案卷, 渺茫, 猛地, 脊背, 犯混, 糊弄, 牵着手, 方案, 淡泊, 雕琢, 混沌, 清淡, 土著人, 猛烈, 粉糊

Although LingQ counts these as unknown words it’s still difficult to go back and find what they were if you don’t make a note of them.

1 Like


In japanese 大阪 is read as Osaka. 大阪市 Osakashi to be more specific.

Right, I meant it’s another unlingqable character combination:)

Works fine in japanese, though.



拍案 拍案而起