Changing tutor settings not possible

I am not able to remove my tutor setting “Correct writing in…”.

I changed “German” to “—”, saved it, but the setting remains “German”.

Hi hape,

Thanks for letting us know about this. We’ll look into getting it fixed.

I have the same problem. I can´t get rid of “correct writings in English” I can only correct writings in Norwegian but that is not an option.
It is impossible to leave it blank.

This should now be working properly. Please let us know if you encounter any other errors.