Change translation language

Is there a way to change the translation language? or make it separate from dictionary languages? ever since I put Korean first in dictionary languages all Korean sentences get “translated” into Korean

1 Like

That’s how it should work, you get translations in a language you have selected as your dictionary (translation) language. What are you confused with?

I have both korean and english selected as dictionary languages. i’m using the korean dictionary to look up monolingual definitions. dictionary language and translation language settings should be separated imo.