Can't write on other members' walls : (

Hi, I’m unable to post messages on other members’ walls, the little “post” button turns into 3 dots (…) and what I’ve written stays in the text box. Any ideas?

Hmm, I just tried it and it appears to be working properly. The (…) signifies that a script is running and the comment is being posted. It should automatically display the comment after processing it. Does it stay there indefinitely?

I’ve just tried again now, and the dots are quite persistent.

What browser are you using?

Firefox at the moment, I could try with safari, though I’ve not had any problems before with it on here, or with my computer.

I’m unable to reproduce this error, unfortunately. Is anyone else is experiencing the same thing?

versuche vor dem" Posten" die "Leertaste"zu drücken,dann funktioniert es problemlos.
Sorry but I don’t know how to say it in English.Sorry!

Jolanda said: “If you press the spacebar before ‘posting’, it’ll work a treat.”

Actually, she said “Why don’t you try pressing the spacebar before posting, it’ll work fine.”

That button is behaving a little strangely. We will look into it.

Danke Jolanda : )