Can't select user hints/google translate doesn't work


I just imported a text for Polish this morning and noticed that no user hints show up when I press blue words.
Also, Google translate only indicates : ‘google translate’ instead of giving the translation for the selected word.

Any idea what causes this / how to fix this?

Strange, Russian and French seem to be working, but not Hebrew.

By the way @niek how is for Polish?


I don’t have any experience with this website, but it looks solid.

might have to try it out sometime when google translate doesn’t fullfill my needs ^^

On topic:

I was going to state that maybe these problems occur only in beta languages, but I forgot that not long ago Polish has become a supported language here at LingQ.

Do you have that issue only on that one lesson you imported or you are not able to see user hints/google translate for Polish at all?

Hi zoran,

I couldn’t tell you, since I only tried it with my imported text.

The problem solved itself during the afternoon yesterday.

Just imported today’s text and created all LingQ’s without any issues.

(Hopefully it doesn’t occur again)

Great, I am glad to hear it works fine now. Be sure to let us know if you experience the similar issue again.

1 Like