Cant play audio

I am studing with "Wissen Sie das schon " and in first lessong I could play audio when I enter the lesson, but now I cant, I solved the problem with downloading the lesson but that isnt a good solution. I have Linux Mint and Chromium Web Browser. It has something to do with Lingq because everything worked just fine…Help!!!

Please provide us with the url of these lesson…

in all lessons I cant play audio

The Audio Player seem to work ONLY in Firefox… at least for me.
So try installing Firefox for your Linux and use that until the problem gets fixed I guess. :confused:

Sorry to hear you’re having trouble with this. We actually only support IE 10+, Firefox, Safari and Google Chrome (not Chromium) so I recommend switching to one of these browsers.

Thank you for answering, but everything worked just fine a few days ago, meybe it is something with Lingq, what do you think, and my Linux is updated…

Just for information, Lingq audio is playing well on my Linux (based on Ubuntu12) + Firefox
Never tried Chromium…

Not quite sure, we have been making some updates but nothing related to the audio player. What I mean is that because Chromium isn’t a supported browser, we aren’t able to spend time specifically on issues in Chromium. If you are experiencing an issue with this in one of the browsers we support then please let us know and we’ll be more than happy to help you!

ok, thank you Alex

Did you ever get your problem solved? I am not getting any audio now either and it is January 14, 2015. I am using Firefox 20 for Ubuntu (and have Chromium as well). All my plugins are updated, including Adobe Flash. Without audio I can’t get anything on the vocabulary pages (e.g. flash cards and dictation) as well as any of the lessons. All I can do is download audio from the lesson to mp3. This is really frustrating! Alex says to post here because they know less about Linux than the members. Any ideas???

Hi. I also have Linux, and have had the same problem with the audio player under Chromium, but Firefox WAS working just fine until this morning. Now I am unable to log in and this message comes up when trying to do so: “An error occurred during a connection to Peer’s Certificate has been revoked. (Error code: sec_error_revoked_certificate).” So I gave Epiphany (another browser) a try, and tataam, it’s working great, at least the log-in was successful and the audio player is operational as well.

Hi. Try downloading Epiphany from Ubuntu Software Center and use it as your browser for lingq. The audio player works here. I hope this helps.

Sorry about that! We’ll have Firefox working again hopefully on Monday.

Yes, that (the peer certificate business) happened to me yesterday, too, using my laptop, which has updated Linux. Could not even login with either Chrome or Firefox. (No Chromium on that computer) Same message. At the same time, my desktop with outdated Linux could still log in, but of course it had no sound in either Chromium or Firefox. Spent an hour trying to figure out what happened to my laptop computer overnight!! After the two-day effort to get sound this was the pits. The laptop is duel-boot so I eventually tried Microsoft. (Around here, Microsoft is kind of the last resort!) Firefox there worked for login and sound. Obviously not the computer itself. Waiting for developments.

P.S. I posted resolution of the sound problem on another thread but forgot to say here that the sound problem seems, in my case, to be related to outdated Linux. I have Ubuntu 10.04 on the desktop which does not get the sound and Ubuntu 12.04 on the laptop which does. I might try an Epiphany download just so I have everything on one computer – email from Lingq, directories, etc. I need to do some major backups before I do an Ubuntu upgrade on the desktop. (Plus I am resisting because I like the 10.04 set up better than the newer versions!)

It’s Sunday, 10.30 Central European Time, and the Firefox log-on works again. Thanks!

I forgot to say that I had Ubuntu 14.04. Anyway, this morning Firefox seems to be working again.

Yes!! I am able to use Linux laptop again. Working away this afternoon quite happily.

Do you like Ubuntu 14.04? Any problems with it? I was thinking to jump from 10.04 right to 14.04.

I used to have problems with the audio. I couldn’t listen to anything either. I got a new computer (for completely unrelated reasons) and then it worked. So I never figured out why.
I’d imagine running a virus scan would be a good start. Then you could update all of your software. Re-installing your browser, or trying a different could also work.

Hi Kitty, sorry, I am not the right person to ask about the differences between different Ubuntu versions. I used to have 12.04 and accidentally upgraded to 14.04 by clicking the wrong box. :slight_smile: Anyway, I think I see a little more brief freeze-ups in 14.04 than in 12.04 and sometimes I cannot do stuff in one browser that I can in the other. Other than that, it’s working just fine.