Can't open daily review from a notification

I’ve received the notifications for the daily review, but I can’t open them. When I click on a notification, it opens the loading review screen, which then changes to a message about no LingQs to review and then goes to the empty “Due to Review (SRS)” tab. Is it a bug or am I (once again) missing something? After I got the notifications today’s date appeared as a filtering by SRS date option, but the “Due to Review” tab is empty.
Then I noticed that when I click on a notification it opens with yesterday’s date as the “lotd_date” parameter. If I manually change it to today’s the “Due to review” tab correctly displays the LingQs. If I open it without any parameters, it’s empty again.
Is it a bug, or should I just wait for things to become normal? That’s the first daily review notifications for me.

Upd: I’ve also tried changing yesterday to today in the notification link (learn/en/web/activities/lingqs-of-day/2023-12-26 - here), It worked. I’ve reviewed 10 LingQs out of 43 and now, if I try to run it again, I get the same 10 LingQs. Is there an option to learn all the LingQs in the daily review, or do I need to change the number of LingQs to review every time?

How many LingQs do you have in SRS list?

There were 43, 50 and 34 (all smaller than the set daily norm, since I’ve just started, if it matters). Now there are zero, because I’ve reviewed them. Today the “due to review” tab behaved just as expected, with no bugs or anything out of order. So whatever you did worked, or I should have waited for a day. Anyway, thanks. I’ll check if today’s notification will work, but anyway, it’s the “Due to review” tab that I care.

1 Like