Can't login to Importer plug-in

I can’t login to Importer plug-in on google chrome. When I click, it says “Login to Lingq” and a login page is opened. I logged-in and refreshed the page I tried to import and retried but the problem was the same. It’s the same in all the pages I tried from different sites, youtube and others.

I guess it happened yesterday after chrome update but I did not change any settings, cookie preferences etc. and my session on main page of lingq was always logged-in; never had an issue about this


Are you using incognito mode? With Chrome I need to not use incognito for it to work (Chromium on Linux, actually, but same code base). When I use Firefox on Windows I can use Private Browsing with the plugin (Firefox’s version of Incognito).

1 Like

@ Gio.Lorenzo Sorry for the late reply!

That’s strange. I just upgraded to the latest version of Chrome and the extension works fine. Have you tried quitting Chrome and restarting it, then logging in to LingQ first before trying to use the extension?

1 Like

It just started to work again. I had to restart it after the chrome crashed and there was another update for it. At the same time, I updated the chrome. After that, I had to login again to the website and then the plug-in works just fine. I am not sure whether restarting or updating the chrome solved the issue but it is solved.

1 Like

I had to restart the chrome and updated it at the same time. After those, the problem is fixed, I am not sure which one worked but it is solved now. Thanks

Btw, I wasn’t using it in incognito mode recently but enabled the extension also for incognito mode. I was always using it for both session types without a problem so I don’t assume that my problem was related that.