Can't log in when using the app

I can’t log-in when using the lingq app. I can log-in online but not on my phone. I used to be able to log-in but I haven’t been able to for the past couple of days. I tried deleting the app and downloading it again but it didn’t fix it. Admittedly, I haven’t used my phone for lingq for a month or two so I’m not sure when it stopped working. Anyone else having this problem?

I got a simulier Problem: yesterday i registered myself at linkq by Using the Browser. But after i had done that i recognised that there ist also an App available. So i wanted to löck in by using the App. This dosn’t work. There ist noch Button for lockig in, but only for register. Have i to have two accounts?
Who can help me?

I have the same problem on my iPad. I have to repeat the log in 2 times. First it sends me an error window.try it again!

Hi kyleyamagishi,
Sorry to hear that you are not able to access your account through app. Are you using Android or iOS app? Be sure to double check your login info, both username and password are case-sensitive.

Hi didibaer,
After you launch the app, you will notice “I already have an account” line. Just click on it and you will be redirected to login page.

I got it now. I Fund a very small Button below in the App to just getting in and not Register again.

Thanks for the quick reply. I’m using the iOS app. I have double checked my info and can still use it to login online. I even tried resetting my password to no avail. Any other suggestions? As I said, I even tried deleting and reinstalling the app. I’m not sure what happened here.

Thanks for the suggestion. I did try a few times just in case I had a typo.

Are you trying to log in with your email? If so, try using your User name instead.

I tried with both but neither have worked. I used to use just my user name and it worked fine.

@kyleyamagishi Please send us your password so we can take a look into your account and solve this.