Can't change language

Any idea why I can’t change languages from the change language “button”? Is it my computer or is it a problem with Lingq? I do sometimes have problems with my touch pad, but every other button works.

Thankfully, I did figure out how to change the language by changing the address so I can get my language fix for the day. I was stuck in English; that’s no fun!


Should be ok. What browser are you using?

I just installed Windows Explorer 8 for Vista.

On IE8 you need to be in “compatible mode” for some websites - it’s the green button right next to the URL. It looks sort of disrupted. Once you’re running on compatible you can change your languages easily again.

In IE8 you will have to turn on Compatibility mode. This is a feature of IE8 that makes it function like IE7. You can turn it on for the site and the site will then work properly. We will eventually make it compatible with IE8 but you will have to do this for now.

Problem solved. Thanks a lot.

I see others had the same problem as I have at the moment and I wrote in the other thread.

Only, I don’t know where I have to change anything :frowning: