Cannot share lesson

Hello,

I added a new lesson to the 8sidor collection, but when I try to share the lesson, the lesson is not saved at all. It does not matter whether I click to share the lesson on Twitter or not.

Thanks for your attention!

Silvia

1 Like

Hi Silvia,
I am sorry to hear that you have trouble with this. I’ll report this to our development team and hopefully they will fix it soon.
In the meantime, would you please check if you still have this issue? Which browser are you using and does it help if you try using another browser?

I am also having this problem. I am using Mozilla Firefox 37.0.2.
I have also tried other browsers and the problem still occurs.

Sorry about that. We are looking into this and hopefully we’ll get this fixed soon. I’ll keep you updated!

I’m also having this same issue. When I have finished uploading and save the new lesson I’m not able to share it with the world, plus if I try to open the lesson I get the following message: “We can’t find the page you’re looking for”.

Hi,
Sorry about that. We are working on it and on few more bugs which appeared after our last site update. We hope to fix all of these soon!

I’m also having this same issue.

Hello, I could now share the lessons, but I cannot make LingQs anymore! The hour glass is turning around, without loading the right hand side page with the LingQs. I hope this gets fixed soon.

Hi Silvia,
Do you still have this issue? When you are on the Lesson page, and you click on Blue word, list of suggested hints on the right doesn’t appear at all?

I have this issue as well, can’t lingq the words after sharing.

Sorry about that, we will take a look into it.

I cannot LIngQ ANY word in any lesson. Like you said Zoran, the list of words on the right does not appear at all! If I try to click on one of the words on the left, nothing happens, the right hand pane never loads! I tried Internet Explorer, and no problems! So this seems to be an issue of my Google Chrome browser.

Thank you for your help!

Silvia

Everyone, does it help if you clear your browsers cache? Can you please check it?
If it doesn’t help, Would you please be able to check the error console?
Here are instructions on how to access it: Using The Browser Error Console - Garden Gnome
Please take a screenshot or let us know if any errors appear, you can send this screenshot on support email.
Thanks a lot for your help to figure out this issue, and thanks for your patience!

It is my adblocker which is causing the problem. I should not have ads at all, because I am a paying member, but here is the error message:
Failed to load resource: net::ERR_BLOCKED_BY_CLIENT
Uncaught TypeError: $.smartbanner is not a function
SoundManager V2.97a.20140901 (HTML5-only mode)
SoundManager 2 HTML5 support: mp3 = true, mp4 = true, ogg = true, opus = true, wav = true
SoundManager 2: Ready. ✓

Hi Silvia,
Thanks for sending us error message. if you turn adblocker off, does everything works fine?

Yes, that is what I tried after seeing the error, and indeed, after that, the LingQs right hand page is loaded correctly.

zoran that link doesn’t work for me - can you post a shortened link?

Sorry, here is the correct link: Using The Browser Error Console - Garden Gnome
iaing, would you please try to disable Adblock too and check if that works for you too?

I would prefer if links would not be shortened that I can immediately see where they lead too. As LingQ is now able to deal with long links there is no longer a reason to shorten them.

Hi SIlvia,
Just to let you know that this issue should be fixed now and you should be able to open any lesson at LingQ even with ADblocker enabled.