Cannot open any lessons

I’ve been getting errors every time I have been trying to open up lessons for the last 5 hours. Is a fix in progress? Thanks

Same thing is happening to me

for me too !

ans sadly not only the lessons do not work :frowning:

I just tried to open lessons in three browsers, Chrome, Firefox and Safari on my computer. Only Safari gave me an error message. Is that your experience? Safari on iPad works fine BTW.

Everything seems to be working fine on our end. Did this just start happening now? It may be a caching issue in your browser. Please try clearing your browser cache - The Guide to Clear your Browser Cache!.

Thanks. I cleared my History in Safari and that cleared it up.

I cannot open any cours or lesson

It did not work for hours. And now the lesson opens slowly to show only the left side, which is the text, but the right side with hints and dictionaries, etc. is loading for ever.

Again, which browser? Did you clear your caches?

@aksana61, TroisRoyaumes - Again, this should be a caching problem. Please try clearing your browser cache using the instructions from the page posted above.

Thanks, it works now. But can only linkq individual words, can’t link phrases.

Yes, seems to be a problem with the integration with Google Translate. That is most likely not under our control unfortunately, but we are looking into it.

Chrome. It works now. Except if to linkq phrases, the hint box is stucked and keeps loading.

That happened to met a bit too

It was Chrome that stopped working. I just deleted my cache and it works now, thanks guys