Cannot open any lesson

Only library page is working, anything else doesn’t (vocabulary, playlists, lessons)

1 Like

It happened to me as well, I think the website was down. Have you tried refreshing the browser or clearing the cache?
I have done that and it worked.

EDIT: I think they are working on the website. It is up and down again.


Yeah, I’m pretty sure the website was down for a few minutes a little while ago.

1 Like

I’ll do that right now, it’s just that this problem persists since 13.35 and now it’s 20.30 local time, so it’s strange.

1 Like

I cleaned cache, history, log-ins, etc.
Now the previously opened lesson looks like this with now lingqs

And the lesson that I didn’t open like this

Thank you guys for the info, at least glad to hear that the problem might lie not on my side :melting_face:

yes, that happens when the site is too slow. I’m surprised it is so slow for so many hours. Try to see if using your phone or tablet could save you the day, allowing you to work on your lessons, or you need to be patient and wait a bit more.

1 Like

@Pr0metheus @baguettenjoyer @davideroccato May I ask you for a short feedback on the issue for the moment: are you still experiencing the noted problems?

Everything works just fine for me.

1 Like

No. For me it only happened for a few minutes yesterday. Today I had a different problem - again just for a few minutes, but this time it said the site was down for maintenance.

1 Like

Thanks guys!

(Post must be at least 20 characters)