Cannot login to iLingQ

After your last server improving I cannot login to iLingQ on my iphone. As you sea there isn’t such login problem on my computer.

@san4es_lsk - Sorry about that, it should be working properly for everyone now. If you still have trouble with this be sure to let us know.

It works correctly now, thanks.

I am making this entry on the ipad in safari. But I cannot log into lingq with lingq app for the ipad. Can you fix this. Looks like it broke again. Thanks

@cfiirider - Have you been able to log into the app in the past?

This shouldn’t be an issue anymore. Please make sure your username and password are entered exactly as they appear. The login fields are case sensitive.

I have three issues.
1- I logged, via web browser, clicked account and at the bottom of the page I change my password to remove special characters. I then logout and try to login using the new password. DOES NOT WORK! Still the same password. Tried it twice (2).
2- Still cannot login with the ipad. But then my password is not being changed.
3- I recently downloaded the app and thus have never successfully logged on the ipad app. But using safari on the same ipad, I can log in with no problem.

@cfiirider - I have responded to the email you sen to support. We actually see both emails and forum posts so you can just pick one, as otherwise we end up having to respond in two places :slight_smile:

Per your email, I entered something in the first and last name fields as well as changing the password. Who would have known first and last name was a required field. Certainly was not indicated on web page.

But, that worked. Thanks. c

@cfiirider - OK, glad to hear it. We’ll look at making the error a bit more obvious!